Author Topic: Premium Dungeon  (Read 404 times)

0 Members and 1 Guest are viewing this topic.

Offline chimaerasong

  • New Pioneer
  • *
  • Posts: 2
Premium Dungeon
« on: December 09, 2017, 10:33:34 pm »
None of the premium dungeons are allowing me to enter.  Game freezes and I have to log out and back in.

Offline Novusod

  • Reboldoeux Pioneer
  • **
  • Posts: 87
Re: Premium Dungeon
« Reply #1 on: December 10, 2017, 11:28:46 am »
You have a corrupted file. You have to reinstall the client to fix the issue.
0

Offline firebush

  • Arrived in Startonia
  • *
  • Posts: 46
Re: Premium Dungeon
« Reply #2 on: December 11, 2017, 08:05:34 am »
Curious that about the time you were having issues with entering Premium dungeons I was experiencing anomalies with premium dungeons as well. 

I could exit enter premium dungeons without issue. My problem was with my PET.  Regardless which pet, I could have an active pet any where else in any other town or zone, and it would pick up in other zones - but as soon as I'd warp back to Ancient Castilla?  The PET Screen would look like the Pet was not activated, and would not show up.  I tried other areas and the pet would show up and be active.  I logged out and back? Same issue.  I logged out and hard booted my PC and back in, same issue. 

It wasn't till I changed CHANNELs from Castilla channel 1 to Ancient Castilla Channel 2 that my pick up pet was back to normal. 

That does not sound like corrupted files on our respective client/PCs that sounds like a central issue on the game servers.
Mark
Skug family,
Blue Collar Faction

Offline firebush

  • Arrived in Startonia
  • *
  • Posts: 46
Re: Premium Dungeon
« Reply #3 on: December 11, 2017, 08:27:00 am »
And as an update, that is still the case this morning.  None of my Pets show up as 'summoned' or 'active' on CHANNEL ONE in the Ancient Castilla temple, even though they are, and they work fine on any other channel. Just not #1
Mark
Skug family,
Blue Collar Faction

Offline Castia

  • Arrived in Startonia
  • *
  • Posts: 20
Re: Premium Dungeon
« Reply #4 on: December 12, 2017, 01:57:49 pm »
I noticed something similar on SCR a few days ago. I could enter ch 1 and 3 without problems, but not ch 2. This reminds me of the issue two months ago, when I wasnt able to enter Viron all of a sudden. Its highly possible that there are some files corrupted, but with these results, its quite hard to find out what really was the problem. My guess is, its character files. Yet, most of the time, the game seems to run just fine.